History not updated correctly when page is opened from a "session"

RESOLVED DUPLICATE of bug 613126

Status

()

RESOLVED DUPLICATE of bug 613126
7 years ago
2 years ago

People

(Reporter: echdarees, Unassigned)

Tracking

9 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111220165912

Steps to reproduce:

I accidentally pressed the "new session" button, restarted Firefox again (thinking I could manually recreate the session using the library/history as a last resort) and noticed that Firefox doesn't change the "last visit date".


Actual results:

One of the pages I have always open (a local newspaper) since July 2011 and always opened in that 'previous' session, appears in my history as "last visited" in July 2011. Even though it was opened yesterday, 14 January 2012. 


Expected results:

History entries should reflect the proper date a page is opened, even from the previous session.

Updated

7 years ago
Component: Untriaged → Bookmarks & History
QA Contact: untriaged → bookmarks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 613126
You need to log in before you can comment on or make changes to this bug.