Last Comment Bug 718287 - Remove plugins ForceRedraw functions
: Remove plugins ForceRedraw functions
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Plug-ins (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla13
Assigned To: :Ms2ger (⌚ UTC+1/+2)
:
Mentors:
Depends on: 90268
Blocks: 598482
  Show dependency treegraph
 
Reported: 2012-01-15 06:18 PST by :Ms2ger (⌚ UTC+1/+2)
Modified: 2012-02-10 04:29 PST (History)
5 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch v1 (5.38 KB, patch)
2012-01-15 06:18 PST, :Ms2ger (⌚ UTC+1/+2)
bzbarsky: review+
Details | Diff | Splinter Review

Description :Ms2ger (⌚ UTC+1/+2) 2012-01-15 06:18:44 PST
Created attachment 588735 [details] [diff] [review]
Patch v1

Bug 598482 made nsPluginInstanceOwner::ForceRedraw do nothing, so we can remove the remains.
Comment 1 Benjamin Smedberg [:bsmedberg] 2012-01-15 06:55:26 PST
Please don't land this until bug 90268 lands since that is more important and will cause conflicts.
Comment 2 :Ms2ger (⌚ UTC+1/+2) 2012-01-15 07:18:26 PST
Certainly, thanks for the reminder.
Comment 3 Boris Zbarsky [:bz] 2012-01-15 22:26:36 PST
Comment on attachment 588735 [details] [diff] [review]
Patch v1

r=me if you rev the iid
Comment 4 :Ms2ger (⌚ UTC+1/+2) 2012-02-10 04:29:41 PST
No actual conflicts happened.

https://hg.mozilla.org/mozilla-central/rev/53580111a6b9

Note You need to log in before you can comment on or make changes to this bug.