If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot change background colour used when viewing an image

RESOLVED DUPLICATE of bug 713230

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 713230
6 years ago
4 years ago

People

(Reporter: Adam Nielsen, Unassigned)

Tracking

11 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:11.0a2) Gecko/20120115 Firefox/11.0a2
Build ID: 20120115042009

Steps to reproduce:

After a recent Aurora upgrade, I opened an image file in the browser, such as http://www.bom.gov.au/radar/IDR363.gif


Actual results:

The image no longer displays in the top-left with the default background colour, but rather centred in the middle of the screen with a dark grey background colour.  It is difficult to read some of the text because of the dark background colour.


Expected results:

It should have used my default background colour (which is light purple), or at the very least in Edit | Preferences | Content | Colours... there should be a way to change it to something other than very dark grey.  Or perhaps the transparent parts of the images should appear as the default background colour instead, then the dark grey surround wouldn't be a problem.

Updated

6 years ago
Component: Untriaged → Layout
Depends on: 376997
Product: Firefox → Core
QA Contact: untriaged → layout
Whiteboard: DUPEME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 713230

Updated

6 years ago
Duplicate of this bug: 736270

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.