assertion fired "((minorAllocationBudget > 0))" ("c:/jenkins/workspace/workers-compile/484059c0/MMgc/GCPolicyManager.cpp":387)

RESOLVED DUPLICATE of bug 693807

Status

RESOLVED DUPLICATE of bug 693807
7 years ago
7 years ago

People

(Reporter: dschaffe, Unassigned)

Tracking

(Blocks: 1 bug)

Details

(Reporter)

Description

7 years ago
Assertion is fired in acceptance tests outside of Workers tests but caused by changes in the concurrency branch.  Not always reproducible.  I will try to find a pattern and common tests triggering the assertion.
(Reporter)

Updated

7 years ago
Depends on: 695061

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 693807
(Reporter)

Updated

7 years ago
Blocks: 695061
No longer depends on: 695061
You need to log in before you can comment on or make changes to this bug.