When going full-screen inside a video, a non-dimmed frame of the video flashes before the video is dimmed and the warning message is displayed

RESOLVED DUPLICATE of bug 708174

Status

()

RESOLVED DUPLICATE of bug 708174
7 years ago
7 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
We show a warning telling the users they can use the Esc key to leave the full-screen mode when you put a video to full-screen.  We dim the video while this message is being displayed.  Right after going full-screen, we display a non-dimmed frame of the video, which creates a "flash" effect which looks bad.
Unfortunately yes... Thanks for filing!
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 708174
You need to log in before you can comment on or make changes to this bug.