If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
Untriaged
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: n/a, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.11 (KHTML, like Gecko) Chrome/17.0.963.33 Safari/535.11

Steps to reproduce:

downloaded a poker game


Actual results:

it installed my websearch


Expected results:

Firefox should  block the download and scan it for a virus

Updated

6 years ago
Duplicate of this bug: 718512
Duplicate of this bug: 718507
Firefox scans downloaded files for a virus and it uses the installed virus scanner for this task. It's not Firefox fault if the the virus scanner didn't found it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.