Last Comment Bug 718679 - ipToString in nsWifiWorker.js uses wrong byte order
: ipToString in nsWifiWorker.js uses wrong byte order
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM: Device Interfaces (show other bugs)
: unspecified
: All Gonk (Firefox OS)
: -- normal (vote)
: mozilla12
Assigned To: Michael Wu [:mwu]
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-17 08:22 PST by Michael Wu [:mwu]
Modified: 2012-01-19 02:52 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Fix byteorder (701 bytes, patch)
2012-01-17 08:22 PST, Michael Wu [:mwu]
mrbkap: review+
Details | Diff | Splinter Review

Description Michael Wu [:mwu] 2012-01-17 08:22:31 PST
Created attachment 589205 [details] [diff] [review]
Fix byteorder
Comment 1 Blake Kaplan (:mrbkap) 2012-01-17 10:12:18 PST
Comment on attachment 589205 [details] [diff] [review]
Fix byteorder

Heh, I don't see this because I get 8.8.8.8 as my DNS server.
Comment 3 Marco Bonardo [::mak] 2012-01-19 02:52:49 PST
https://hg.mozilla.org/mozilla-central/rev/5af4464163bd

Note You need to log in before you can comment on or make changes to this bug.