Closed Bug 718762 Opened 8 years ago Closed 8 years ago

Encountered record with invalid GUID after starting to use Android Sync on nightly on desktop nightly

Categories

(Firefox for Android :: Android Sync, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 717869

People

(Reporter: Pike, Unassigned)

Details

On desktop nightly, I get "Sync.Store.History WARN Encountered record with invalid GUID" in the error console when trying to sync.
Can you include some lines of context? Ideally also the upload log for Android Sync (adb logcat), too.
Component: General → Android Sync
QA Contact: general → android-sync
Axel, did you run a Fennec build that I provided prior to about Jan 14th?

If you did, that would explain this; there are now malformed records on the server, and they'll stick around until you clear them by using Reset Sync > Replace other devices.

(Bug 717869.)
Pretty sure that's it.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 717869
Product: Mozilla Services → Android Background Services
Product: Android Background Services → Firefox for Android
You need to log in before you can comment on or make changes to this bug.