Last Comment Bug 718813 - let people add screenshots when asking a question
: let people add screenshots when asking a question
Status: RESOLVED DUPLICATE of bug 1094983
u=user c=questions p= s=
:
Product: support.mozilla.org
Classification: Other
Component: Questions (show other bugs)
: unspecified
: All All
: P2 major with 1 vote (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks: 718732 809096
  Show dependency treegraph
 
Reported: 2012-01-17 13:39 PST by Kadir Topal [:atopal]
Modified: 2016-02-21 06:47 PST (History)
9 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
Tag landing page (172.22 KB, image/png)
2012-03-08 09:59 PST, Bram Pitoyo [:bram]
no flags Details
Ask A Question - screenshot (127.26 KB, image/png)
2012-07-17 00:29 PDT, Bram Pitoyo [:bram]
no flags Details

Description Kadir Topal [:atopal] 2012-01-17 13:39:24 PST
Currently you can only add a screenshot after submitting the question as a comment to the same question. It would make more sense to actually be able to attach a screenshot to your question
Comment 1 Alice Wyman 2012-01-22 04:10:08 PST
This was brought up by the-edmeister in a contributor forum discussion:
https://support.mozilla.org/en-US/forums/contributors/708082#post-44522
Comment 2 Ricky Rosario [:rrosario, :r1cky] 2012-02-13 07:06:21 PST
This isn't making it in 2012.3
Comment 3 Ricky Rosario [:rrosario, :r1cky] 2012-02-28 07:53:41 PST
Assigning to :bram for UX help and removing from sprint.
Comment 4 Bram Pitoyo [:bram] 2012-03-08 09:59:45 PST
Created attachment 604104 [details]
Tag landing page

Tag title is h1.title

Tag description is #doc-content p

An article in a tag is listed under #doc-content ul li
Comment 5 Bram Pitoyo [:bram] 2012-03-08 10:06:09 PST
Comment on attachment 604104 [details]
Tag landing page

 Wrongly posted. Please disregard
Comment 6 Bram Pitoyo [:bram] 2012-07-17 00:29:14 PDT
Created attachment 642881 [details]
Ask A Question - screenshot

Note the addition of a new file input field labeled “Screenshot” on the Ask A Question form.

Also note the need for an article that tells user how to take a screenshot.

This article will need to detail, in layman’s terms:
* What is a screenshot?
* How can it help diagnose my problem?
* How do I take one and upload it to SUMO?
* How do I convert it? User is encouraged to convert BMP into JPG
Comment 7 Alice Wyman 2012-08-25 17:27:26 PDT
(In reply to Bram Pitoyo [:bram] from comment #6)

> Also note the need for an article that tells user how to take a screenshot.
> 
> This article will need to detail, in layman’s terms:
> * What is a screenshot?
> * How can it help diagnose my problem?
> * How do I take one and upload it to SUMO?
> * How do I convert it? User is encouraged to convert BMP into JPG

There's already an article:
https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem
Comment 8 Kadir Topal [:atopal] 2012-08-27 07:53:57 PDT
Ricky, can we take this back from Bram. Or is there anything else that needs specifying?
Comment 9 Ricky Rosario [:rrosario, :r1cky] 2012-08-27 08:01:58 PDT
I am removing the points so we can re-estimate.
Comment 10 madalina 2012-11-06 09:12:40 PST
Any updates on when will this happen?

Cheers
Comment 11 Kadir Topal [:atopal] 2012-11-10 09:16:49 PST
This will probably happen when we redo the AAQ, unless we deem it important enough to elevate the priority. Ibai, since you are the champion of AAQ, what do you think?

Ricky, there is no technical issue with this like in the case of the discussion forums, right?
Comment 12 Andrew Truong [:feer56] 2013-06-06 21:32:58 PDT
Are we still in need of this? Users can just upload images.
Comment 13 Ricky Rosario [:rrosario, :r1cky] 2013-06-07 05:29:43 PDT
Some day we may get to this.
Comment 14 Ricky Rosario [:rrosario, :r1cky] 2014-04-14 06:55:34 PDT
*** Bug 995536 has been marked as a duplicate of this bug. ***
Comment 15 Wayne Mery (:wsmwk, NI for questions) 2014-07-27 21:02:38 PDT
(In reply to Andrew Truong [:feer56] (Away from July 25 to August 23) from comment #12)
> Are we still in need of this? Users can just upload images.

Surely you jest?   Not on initial post they can't. https://support.mozilla.org/en-US/questions/new/desktop/other/form?search=abc&step=aaq-question

Not only should they be able to, it should be encouraged
Comment 16 Ricky Rosario [:rrosario, :r1cky] 2014-11-13 06:51:04 PST
Keeping the newer one already in the sprint.

*** This bug has been marked as a duplicate of bug 1094983 ***

Note You need to log in before you can comment on or make changes to this bug.