Last Comment Bug 719018 - Style editor shows wrong number of rules in files
: Style editor shows wrong number of rules in files
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Developer Tools: Style Editor (show other bugs)
: 11 Branch
: x86 Linux
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-18 06:45 PST by Alex Lakatos[:AlexLakatos]
Modified: 2012-01-25 07:30 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Alex Lakatos[:AlexLakatos] 2012-01-18 06:45:42 PST
Style editor shows wrong number of rules in files

Steps to Reproduce
1.Open http://bugzilla.mozilla.org
2.Open the style editor
3.Scroll towards the end of the stylesheets list

Actual results
4.The file skins/custom/index.css?RandomNumber shows "2 rules", but when opened, it's empty

Expected results
4.The file skins/custom/index.css?RandomNumber shows "2 rules", and when opened, it shows two rules
Comment 1 Cedric Vivier [:cedricv] 2012-01-19 05:21:14 PST
(In reply to Alex Lakatos from comment #0)
> Style editor shows wrong number of rules in files
> 
> Steps to Reproduce
> 1.Open http://bugzilla.mozilla.org
> 2.Open the style editor
> 3.Scroll towards the end of the stylesheets list
> 
> Actual results
> 4.The file skins/custom/index.css?RandomNumber shows "2 rules", but when
> opened, it's empty
> 
> Expected results
> 4.The file skins/custom/index.css?RandomNumber shows "2 rules", and when
> opened, it shows two rules

I cannot reproduce on tip.
This might have been fixed with bug 713359.
Comment 2 Alex Lakatos[:AlexLakatos] 2012-01-24 08:21:36 PST
(In reply to Cedric Vivier [:cedricv] from comment #1)
> (In reply to Alex Lakatos from comment #0)
> I cannot reproduce on tip.
> This might have been fixed with bug 713359.
I can't reproduce on Nightly either. We can close this bug.
Comment 3 Alex Lakatos[:AlexLakatos] 2012-01-25 07:30:49 PST
Verified on Build identifier: Mozilla/5.0 (X11; Linux i686; rv:12.0a1) Gecko/20120125 Firefox/12.0a1

Note You need to log in before you can comment on or make changes to this bug.