If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox doesn't support the global menubar on Ubuntu Unity without an add-on

RESOLVED DUPLICATE of bug 619899

Status

()

Toolkit
Toolbars and Toolbar Customization
RESOLVED DUPLICATE of bug 619899
6 years ago
6 years ago

People

(Reporter: Josh B., Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 589889 [details]
Selection_016.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:12.0a1) Gecko/20120117 Firefox/12.0a1
Build ID: 20120117175357

Steps to reproduce:

Upgraded to the latest version of firefox-trunk from ppa repositories.
Restarted Firefox
Global menu's no longer functioned
Restarted computer
Did not solve the problem



Expected results:

File/Edit/View menu should be in ubuntu's global menu bar, not below it.
(Reporter)

Comment 1

6 years ago
Starting firefox-trunk in safe mode does not alleviate the problem.
Status: UNCONFIRMED → NEW
Component: Untriaged → Toolbars and Toolbar Customization
Ever confirmed: true
Product: Firefox → Toolkit
QA Contact: untriaged → toolbars
Summary: Firefox-trunk Ubuntu Appmenu Global Menu Not Working → Firefox doesn't support the global menubar on Ubuntu Unity without an add-on
Version: 12 Branch → Trunk

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 619899
You need to log in before you can comment on or make changes to this bug.