Status

MailNews Core
Composition
VERIFIED FIXED
17 years ago
10 years ago

People

(Reporter: Håkan Waara, Assigned: Anatoliy Averbukh)

Tracking

({regression})

Trunk
x86
Other
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
This was probably caused by the "superbug" fix you checked in recently, rginda.

Is it a feature that :), ;) and :(, ;( are all broken? Was your fix to the "80
displays as a smiley"-bug to don't interpret all smileys with a colon and some
other char as a smiley?

Comment 1

17 years ago
:(
Component: Browser-General → chatzilla
QA Contact: doronr → mozilla

Comment 2

17 years ago
hwaara, did you try this with the devel chatzilla or just what was included in
mozilla?  This was specifically fixed in the big chatzilla update that was put
in the tree last night (Mar. 13).
(Reporter)

Comment 3

17 years ago
I didn't try this in Chatzilla at all, I am talking about Mailnews. When I send
myself a message with the noted smileys, only some works - those with a '-' in
them like:

:-)  so  :)  doesn't work.

Updated

17 years ago
Assignee: rginda → ben.bucksch
Component: chatzilla → Composition
Product: Browser → MailNews

Comment 4

17 years ago
then this has nothing to do w/ rginda, someone else was fiddling in those files 
recently, i don't remember who ...

Ben: I know it wasn't you, but you should know to whom this bug belongs. 
*passing the buck*

Comment 5

17 years ago
syd's checkin (rev. 1.36 of mozTXTToTHMLConv.cpp) must have broken it.
Assignee: ben.bucksch → syd
(Assignee)

Comment 6

17 years ago
This is my update. I will chaeck it

Comment 7

17 years ago
erm. can someone suggest a proper component for this bug? sellecting xpapps qa.
Assignee: syd → anatoliya
Keywords: regression
QA Contact: mozilla → sairuh

Comment 8

17 years ago
Netwerk, technically.
handing over to esther, the default mailnews:composition qa contact.
QA Contact: sairuh → esther

Comment 10

17 years ago
This regression also introduces, what appears to be AOL copyrighted images. The
new smiley images are exactly like the ones in AIM 4.3 for windows - which I
assume AOL has copyrighted.
Status: NEW → ASSIGNED

Comment 11

17 years ago
© nightmares :-)
(Assignee)

Comment 12

17 years ago
The bug was fixed (cannot set dependency).
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 13

17 years ago
Linux (2001-07-20-04-0.9.2)
Win32 (2001-07-20-06-0.9.2)
Mac (2001-07-20-03-0.9.2)
Cannot reproduce the problem.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.