search on xml doesn't work

RESOLVED DUPLICATE of bug 263049

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 263049
6 years ago
6 years ago

People

(Reporter: Sergio Basto, Unassigned)

Tracking

9 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111223083612

Steps to reproduce:

I load a normal xml with 1000 entries 
I press Ctrl + F 
Note : I see this bug since 2009 



Actual results:

and search for a name , sometimes found others times don't , when find matches Ĩ can press next and jump to next , but previous doesn't work.


Expected results:

when search for a name, always work , and previous button should also work
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 263049
You need to log in before you can comment on or make changes to this bug.