No updates found for Firefox 10.0b* to 10.0b5 on releasetest

VERIFIED DUPLICATE of bug 719465

Status

Release Engineering
General
VERIFIED DUPLICATE of bug 719465
6 years ago
5 years ago

People

(Reporter: ashughes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [10b5])

(Reporter)

Description

6 years ago
No updates are being found for Firefox 10.0b* to 10.0b5 on releasetest. I've tried with automation and manually with various builds ranging from 10.0b1 and 10.0b5. All other builds (4.0b12 through 9.0b6) receive updates to 10.0b5 without trouble.

Here is an example AUS URL from one of the Mac testruns:
https://aus3.mozilla.org/update/3/Firefox/10.0/20120111092507/Darwin_x86_64-gcc3-u-i386-x86_64/en-US/releasetest/Darwin%2010.8.0/default/default/update.xml?force=1

As you can see, the update snippet is empty.
This is from bug 719465. I'll leave it coop to undo that.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 719465
(Reporter)

Comment 2

6 years ago
I thought bug 719465 was just about Beta channel? We need updates enabled on releasetest before we can sign-off for the go to beta.

Comment 3

6 years ago
As bug 719465 comment #5 says (when you know how to read it), they disabled all updates for all 10.0 versions as a quick fix to accidentally having pushed updates live for beta channel. They'll need to do a more surgical fix for QA to proceed.
(Reporter)

Comment 4

6 years ago
Thanks for clearing that up, Robert.

Comment 5

6 years ago
(In reply to Robert Kaiser (:kairo@mozilla.com) from comment #3)
> As bug 719465 comment #5 says (when you know how to read it)

I was made aware that this could be misunderstood.
FTR, "how to read it" was meant as "how to interpret what that command actually does and how it affects what the update system does as a result".
English is not my native language, it can happen that I innocently phrase something in a way that can be understood differently than I meant it. I'm usually just trying to be helpful. :)
(Reporter)

Updated

6 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.