Last Comment Bug 719783 - In the Rule View, pressing Escape close the whole Inspector
: In the Rule View, pressing Escape close the whole Inspector
Status: VERIFIED FIXED
[ruleview][qa!]
:
Product: Firefox
Classification: Client Software
Component: Developer Tools (show other bugs)
: Trunk
: x86 All
: -- normal (vote)
: Firefox 12
Assigned To: Paul Rouget [:paul]
:
: J. Ryan Stinnett [:jryans] (use ni?)
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-20 06:45 PST by Paul Rouget [:paul]
Modified: 2012-04-02 06:33 PDT (History)
6 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
-
verified


Attachments
patch v1 (1.22 KB, patch)
2012-01-20 07:36 PST, Paul Rouget [:paul]
dcamp: review+
Details | Diff | Splinter Review

Description Paul Rouget [:paul] 2012-01-20 06:45:46 PST
Because of bug 703031. We have the same problem with Tilt (bug 719039). We will probably use the same method that Tilt will use to fix this bug.
Comment 1 Paul Rouget [:paul] 2012-01-20 07:36:57 PST
Created attachment 590197 [details] [diff] [review]
patch v1
Comment 2 Paul Rouget [:paul] 2012-01-25 05:16:29 PST
https://hg.mozilla.org/integration/fx-team/rev/7fb03c72dbb0
Comment 3 Tim Taubert [:ttaubert] 2012-01-25 09:06:05 PST
https://hg.mozilla.org/mozilla-central/rev/7fb03c72dbb0
Comment 4 Alex Keybl [:akeybl] 2012-02-09 16:09:02 PST
No need to track - please nominate for Beta 11 approval if you'd like to make the case for this being uplifted.
Comment 5 Ioana (away) 2012-04-02 06:33:43 PDT
Verified as fixed on:
Mozilla/5.0 (Windows NT 6.1; rv:12.0) Gecko/20100101 Firefox/12.0
Mozilla/5.0 (X11; Linux x86_64; rv:12.0) Gecko/20100101 Firefox/12.0
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:12.0) Gecko/20100101 Firefox/12.0
20120328051619

Note You need to log in before you can comment on or make changes to this bug.