Closed Bug 719785 Opened 8 years ago Closed 8 years ago

Some text with carriage returns is copied with spaces instead

Categories

(Firefox :: Untriaged, defect)

9 Branch
x86
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 116083

People

(Reporter: hicham.haouari, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux i686; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111223083621

Steps to reproduce:

From this page :

http://en.gentoo-wiki.com/wiki/Subversion/Install

Tried to copy the text :

----------------------------------------------
chmod -R g-w /var/svn/repos
chmod -R g+rw /var/svn/repos/db
chmod -R g+rw /var/svn/repos/locks
----------------------------------------------




Actual results:

it is pasted without carriage returns


Expected results:

should be pasted with correct carriage returns
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 116083
You need to log in before you can comment on or make changes to this bug.