Beginning on October 25th, 2016, Persona will no longer be an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 719858 - remove the request API and supporting implementation
: remove the request API and supporting implementation
Status: RESOLVED DUPLICATE of bug 722345
Product: Core
Classification: Components
Component: JavaScript Engine (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: general
: Jason Orendorff [:jorendorff]
Depends on: 720018 675078 720013 720045
  Show dependency treegraph
Reported: 2012-01-20 09:03 PST by Luke Wagner [:luke]
Modified: 2012-01-30 09:22 PST (History)
4 users (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Description Luke Wagner [:luke] 2012-01-20 09:03:05 PST
The release of bug 650411 is nigh and the assertion seems to have stuck.  Bug 675078 removes JSThread and ThreadData.  This bug is for removing the request API and supporting implementation.
Comment 1 Luke Wagner [:luke] 2012-01-30 09:22:18 PST

*** This bug has been marked as a duplicate of bug 722345 ***

Note You need to log in before you can comment on or make changes to this bug.