Add support for getUserMedia

RESOLVED DUPLICATE of bug 694807

Status

()

RESOLVED DUPLICATE of bug 694807
7 years ago
7 years ago

People

(Reporter: mike, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
http://dev.w3.org/2011/webrtc/editor/getusermedia.html

"Access to multimedia streams (video, audio, or both) from local devices (video cameras, microphones, Web cams) can have a number of uses, such as real-time communication, recording, surveillance. This document defines the APIs used to get access to local devices (video cameras, microphones, Web cams) that can generate multimedia stream data."
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 694807
You need to log in before you can comment on or make changes to this bug.