Closed Bug 720193 Opened 10 years ago Closed 10 years ago

Crash when browsing JS heavy pages in Nightly 12.X

Categories

(Firefox :: Untriaged, defect)

12 Branch
x86
macOS
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 710922

People

(Reporter: oyiptong, Unassigned)

References

()

Details

(Keywords: crash)

In the currently Nightly, FF 12, the browser crashes when viewing pages with complex javascript.

All of the demo pages at http://arborjs.org crashes, and the admin interface for http://neo4j.org also does. (you need to install the software)

There must be a few more that do crash Nightly.
I can't reproduce in 32-bit and 64-bit builds on Windows.

Can you provide the crash ID from about:crashes?
Does it happen in Safe Mode? Does it happen with a new profile?
Severity: normal → critical
Keywords: crash
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 710922
As an update: using a new profile was a temporary reprieve, Nightly crashes again.
You need to log in before you can comment on or make changes to this bug.