Closed Bug 720749 Opened 8 years ago Closed 7 years ago

Intermittent Android layout/xul/base/src/crashtests/289410-1.xul | load failed: null

Categories

(Core :: Layout, defect)

12 Branch
ARM
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 789751

People

(Reporter: mbrubeck, Unassigned)

References

Details

(Keywords: intermittent-failure, Whiteboard: [mobile_unittests][android-tier1][tegra])

https://tbpl.mozilla.org/php/getParsedLog.php?id=8789305&tree=Firefox
Android Tegra 250 mozilla-central opt test crashtest-2 on 2012-01-24 06:46:46 PST for push 70fafe57af70

REFTEST TEST-START | http://10.250.48.201:30062/tests/layout/xul/base/src/crashtests/265161-1.xul | 714 / 1002 (71%)
REFTEST TEST-PASS | http://10.250.48.201:30062/tests/layout/xul/base/src/crashtests/265161-1.xul | (LOAD ONLY)
REFTEST INFO | Loading a blank page
REFTEST TEST-START | http://10.250.48.201:30062/tests/layout/xul/base/src/crashtests/289410-1.xul | 715 / 1002 (71%)
REFTEST TEST-UNEXPECTED-FAIL | http://10.250.48.201:30062/tests/layout/xul/base/src/crashtests/289410-1.xul | load failed: null
REFTEST INFO | Saved log: START http://10.250.48.201:30062/tests/layout/xul/base/src/crashtests/289410-1.xul
REFTEST INFO | Loading a blank page
REFTEST TEST-START | http://10.250.48.201:30062/tests/layout/xul/base/src/crashtests/291702-1.xul | 716 / 1002 (71%)
REFTEST TEST-PASS | http://10.250.48.201:30062/tests/layout/xul/base/src/crashtests/291702-1.xul | (LOAD ONLY)
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 789751
Whiteboard: [orange][mobile_unittests][android-tier1][tegra] → [mobile_unittests][android-tier1][tegra]
You need to log in before you can comment on or make changes to this bug.