Rendering issue with frames when scrolling = "NO"

VERIFIED DUPLICATE of bug 67276

Status

()

Core
Layout: HTML Frames
VERIFIED DUPLICATE of bug 67276
18 years ago
17 years ago

People

(Reporter: Michael Cebulski, Assigned: Eric Pollmann)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

18 years ago
There is screen duplication in frames where scrolling = "no". The issue didn't
exist in the Netscape 6.01 release or previous Mozilla release.

Below is the setup. If it works the same you should see the Mozilla GUI rendered
in the frames under the DIVs. In other scenerios, when I've had more content in
the frames, I have seen contents of frames being redisplayed in other frames as
well as the GUI.

File Main.htm:
<HTML>
<frameset rows="80,*">
	<FRAME ID=Frame1 Name=Frame1 src='Frame1.htm'  scrolling="NO" >
	<FRAME ID=Frame2 Name=Frame2 src='Frame2.htm'  scrolling="NO" >
</frameset>
</html>
</HTML>

File Frame1.htm:
<HTML>
<BODY>
<DIV style='position=absolute;background-color:blue'>blue</DIV>
</BODY>
</HTML>

File Frame2.htm:
<HTML>
<BODY>
<DIV style='position=absolute;background-color:red'>red</DIV>
</BODY>
</HTML>
Michael Cebulski, what build are you using?  I do not see any problems with the
2001-03-14-08 build.  There was a recent (2 weeks ago?) fix to frame painting
that probably fixed this.
(Reporter)

Comment 5

18 years ago
Sorry, thought that info was already there.

I'm using the .8 release with this user agent:

Mozilla/5.0 (Windows; U; WinNT4.0; en-US; 0.8) Gecko/20010215


*** This bug has been marked as a duplicate of 67276 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 7

18 years ago
QA Contact update
QA Contact: petersen → amar

Comment 8

17 years ago
 Verified dupe of bug# 67276.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.