Closed Bug 72094 Opened 20 years ago Closed 20 years ago

Nested tables not using transparent background in quirks mode

Categories

(Core :: Layout: Tables, defect)

x86
Windows NT
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 70831
mozilla0.9.1

People

(Reporter: karnaze, Assigned: karnaze)

References

()

Details

Attachments

(1 file)

The nested table is getting a white background instead of a black one.
Attached file test case
Moving to m0.9.1 and CCing Pierre in case he knows why this regressed.
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.9.1
Isn't this bug 70831?
Yes, it is a regression, I tracked down the regression in the style system, may
be we should somehow different try to motivate the style guys not to break table
regression tests.

*** This bug has been marked as a duplicate of 70831 ***
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
QA contact update
QA Contact: chrisd → amar
verified dups
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.