Last Comment Bug 720957 - contentLength is unsed in nsJSONListener::OnDataAvailable
: contentLength is unsed in nsJSONListener::OnDataAvailable
Status: RESOLVED FIXED
[inbound]
:
Product: Core
Classification: Components
Component: DOM (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla12
Assigned To: Makoto Kato [:m_kato] (PTO 6/20-21, 6/24)
:
Mentors:
Depends on:
Blocks: 215450
  Show dependency treegraph
 
Reported: 2012-01-25 01:26 PST by Makoto Kato [:m_kato] (PTO 6/20-21, 6/24)
Modified: 2012-02-02 10:25 PST (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
fix (905 bytes, patch)
2012-01-25 01:37 PST, Makoto Kato [:m_kato] (PTO 6/20-21, 6/24)
bugs: review+
Details | Diff | Review

Description Makoto Kato [:m_kato] (PTO 6/20-21, 6/24) 2012-01-25 01:26:53 PST

    
Comment 1 Makoto Kato [:m_kato] (PTO 6/20-21, 6/24) 2012-01-25 01:37:22 PST
Created attachment 591390 [details] [diff] [review]
fix
Comment 2 Olli Pettay [:smaug] (high review load, please consider other reviewers) 2012-01-25 02:54:14 PST
Comment on attachment 591390 [details] [diff] [review]
fix

Looks like that variable has never been used.
Comment 3 Makoto Kato [:m_kato] (PTO 6/20-21, 6/24) 2012-01-25 03:18:09 PST
https://hg.mozilla.org/integration/mozilla-inbound/rev/707d41d9ba05
Comment 4 Ed Morley [:emorley] 2012-01-25 18:09:14 PST
https://hg.mozilla.org/mozilla-central/rev/707d41d9ba05

Note You need to log in before you can comment on or make changes to this bug.