Last Comment Bug 720962 - don't build nsBrowserProfileMigratorUtils.cpp on Linux
: don't build nsBrowserProfileMigratorUtils.cpp on Linux
Status: RESOLVED FIXED
[inbound]
:
Product: Firefox
Classification: Client Software
Component: Migration (show other bugs)
: Trunk
: All Linux
: -- normal (vote)
: Firefox 12
Assigned To: Makoto Kato [:m_kato]
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-25 01:47 PST by Makoto Kato [:m_kato]
Modified: 2014-08-05 19:17 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
fix (1.05 KB, patch)
2012-01-25 01:51 PST, Makoto Kato [:m_kato]
asaf: review+
Details | Diff | Review

Description Makoto Kato [:m_kato] 2012-01-25 01:47:17 PST
nsBrowserProfileMigratorUtils.cpp is unnecessary for Linux since ProfileMigrator is rewritten by JS.
Comment 1 Makoto Kato [:m_kato] 2012-01-25 01:51:05 PST
Created attachment 591393 [details] [diff] [review]
fix
Comment 2 Mano (::mano, needinfo? for any questions; not reading general bugmail) 2012-01-25 05:46:00 PST
Comment on attachment 591393 [details] [diff] [review]
fix

r=mano.  Note that this file will be removed very soon anyway.
Comment 4 Ed Morley [:emorley] 2012-01-26 04:35:22 PST
https://hg.mozilla.org/mozilla-central/rev/01a3ddc9b6f8
Comment 5 Richard Newman [:rnewman] 2014-08-05 19:17:58 PDT
https://hg.mozilla.org/services/services-central/rev/f547db6d8bc8

Note You need to log in before you can comment on or make changes to this bug.