If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox Nightly for Linux will not keep zoom settings. Default value each time page is opened.

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: AndrzejL, Unassigned)

Tracking

12 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:9.0.1) Gecko/20100101 Firefox/9.0.1 AndrzejL PCLinuxOS using Firefox http://andrzejl.no-ip.org:10101/wordpress/
Build ID: 20120127031148

Steps to reproduce:

Upgraded Firefox Nightly 3 or 4 days ago and restarted browser to apply the upgrades.


Actual results:

Ever since the upgrade Firefox Nightly will not store the zoom settings for the websites and it will reset them to the default values.


Expected results:

For example normally when I would open a website http://s6.postimage.org/uq9mdwbkf/Snapshot_025.png

and then zoom it in http://s6.postimage.org/x8vbekxan/Snapshot_026.png

when I am opening the same website on another tab http://s6.postimage.org/so94zndlb/Snapshot_027.png

the zoom values should be kept. Instead they are being reset to the default values.

Regards.

AndrzejL
(Reporter)

Comment 1

6 years ago
"Mozilla/5.0 (X11; Linux i686; rv:12.0a1) Gecko/20120127 Firefox/12.0a1" that's the proper user agent... ;)
not a scurity issue
Group: core-security
(Reporter)

Comment 3

6 years ago
Indeed. I am sorry I have marked the box by accident... Thanks for changing the group of the bug.

Andy
(Reporter)

Comment 4

6 years ago
It's a firetray addon issue... http://code.google.com/p/firetray/

Regards.

Andy
(Reporter)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

6 years ago
Latest Nightly upgrade fixed the issue! Thanks guys!

Regards!

Andrzej
You need to log in before you can comment on or make changes to this bug.