During panning, fonts are blurry then sharpen after the pan

RESOLVED DUPLICATE of bug 706690

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 706690
6 years ago
a year ago

People

(Reporter: dougt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
During panning, most text is very blurry then the panning stops.  After a second or so, the fonts are sharpened.  It would be nice if they remained sharp during a pan?
Bug 706690 just re-opened.
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 706690
You need to log in before you can comment on or make changes to this bug.