[RFE] "catch up" option in newsgroup name context menu

VERIFIED DUPLICATE of bug 16967

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 16967
17 years ago
13 years ago

People

(Reporter: Garth Wallace, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
All
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The context menu that pops up when a newsgroup is right-clicked in the mail
folders pane should include a "catch up" option. This would pop up a dialog
asking for a date to catch up to and the usual OK/Cancel buttons. If OK is
clicked, it would mark as read all messages in the newsgroup up to the given date.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 16967 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified as duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.