Last Comment Bug 722666 - GCLI will work with node 0.4.9 but package.json claims 0.5.0 minimum
: GCLI will work with node 0.4.9 but package.json claims 0.5.0 minimum
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Developer Tools: Console (show other bugs)
: unspecified
: All All
: P3 normal (vote)
: Firefox 13
Assigned To: Joe Walker [:jwalker] (needinfo me or ping on irc)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-31 05:09 PST by Joe Walker [:jwalker] (needinfo me or ping on irc)
Modified: 2012-01-31 06:24 PST (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Joe Walker [:jwalker] (needinfo me or ping on irc) 2012-01-31 05:09:16 PST
Which is important because ubuntu 11.04 comes with node 0.4.9 and it's a pain to install npm manually.

Note You need to log in before you can comment on or make changes to this bug.