Closed Bug 722679 Opened 8 years ago Closed 8 years ago

crash in nsTypedSelection::AddItem while editing on MDN

Categories

(Core :: Layout, defect, critical)

10 Branch
x86_64
macOS
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 722039

People

(Reporter: sheppy, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-0cfa5cfd-28fd-4a39-908b-7e4c42120131 .
============================================================= 

This crash occurred when I hit Cmd-I to italicize text in the CKEditor on devmo while editing documentation this morning. Current beta build.
Component: Untriaged → Layout
Product: Firefox → Core
QA Contact: untriaged → layout
Summary: crash nsCOMPtr_base:: while editing on MDN → crash in nsTypedSelection::AddItem while editing on MDN
The stack is coming from spellchecker, I think Ehsan knows a bit about that code, so adding him to this as well.
Can you reproduce this crash?
Not so far.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 722039
You need to log in before you can comment on or make changes to this bug.