WebGL aquarium demo: background flickers (11.0 and 12.0) or slow (13.0)

RESOLVED DUPLICATE of bug 727178

Status

()

Core
Canvas: WebGL
RESOLVED DUPLICATE of bug 727178
6 years ago
6 years ago

People

(Reporter: Scoobidiver (away), Unassigned)

Tracking

11 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
The background flickers in 11.0a2 and 12.0a1, but not in 10.0b6.

        Adapter Description
        Mobile Intel(R) 4 Series Express Chipset Family
        Vendor ID
        0x8086
        Device ID
        0x2a42
        Adapter RAM
        Unknown
        Adapter Drivers
        igdumd64 igd10umd64 igdumdx32 igd10umd32
        Driver Version
        8.15.10.2555
        Driver Date
        10-13-2011
        Direct2D Enabled
        true
        DirectWrite Enabled
        true (6.1.7601.17563)
        ClearType Parameters
        Gamma: 2200 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 100
        WebGL Renderer
        Google Inc. -- ANGLE (Mobile Intel(R) 4 Series Express Chipset Family) -- OpenGL ES 2.0 (ANGLE 1.0.0.963)
        GPU Accelerated Windows
        1/1 Direct3D 10
        AzureBackend
        direct2d
(Reporter)

Comment 1

6 years ago
It's still applicable in Fx 11.0b2 and 12.0a2.
In 13.0a1 (32 bits and 64 bits), it's OK but there's 3 FPS instead of 20 FPS
(Reporter)

Updated

6 years ago
Summary: WebGL aquarium demo background flickers → WebGL aquarium demo: background flickers (11.0 and 12.0) or slow (13.0)
(Reporter)

Comment 2

6 years ago
Created attachment 600629 [details]
Aquarium demo screenshot with Fx 13
Probably a dupe of other bugs that jgilbert just fixed: please retry in a few days or a week as his fixes are landing.
Actually, bug 7271178 and bug 724476 just landed, and are probably the ones. Please retry in the next Nightly build.
(Reporter)

Comment 5

6 years ago
It's not so good as it is actually:
* 10.0.2: 30 FPS
* 11.0b4: 23 FPS, background flickering
* 12.0a2/20120226: 23 FPS, background flickering
* 13.0a1/20120224: 3 FPS
* 13.0a1/20120226: 15 FPS
Depends on: 724476

Comment 6

6 years ago
I guess
Dup Bug 727178 for background flickering
Dup Bug 726396 for slowness
(Reporter)

Comment 7

6 years ago
Let's mark it as a dupe of the first symptom.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 727178
You need to log in before you can comment on or make changes to this bug.