Last Comment Bug 723117 - Fix desctruction code in CreateCompositor
: Fix desctruction code in CreateCompositor
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Graphics (show other bugs)
: 12 Branch
: All All
: -- normal (vote)
: mozilla13
Assigned To: Benoit Girard (:BenWa)
:
: Milan Sreckovic [:milan]
Mentors:
: 723119 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-01 07:55 PST by Benoit Girard (:BenWa)
Modified: 2012-02-02 08:08 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Fix failure code in CreateCompositor (983 bytes, patch)
2012-02-01 07:59 PST, Benoit Girard (:BenWa)
ajuma.bugzilla: review+
Details | Diff | Splinter Review

Description Benoit Girard (:BenWa) 2012-02-01 07:55:46 PST

    
Comment 1 Benoit Girard (:BenWa) 2012-02-01 07:58:58 PST
*** Bug 723119 has been marked as a duplicate of this bug. ***
Comment 2 Benoit Girard (:BenWa) 2012-02-01 07:59:27 PST
Created attachment 593452 [details] [diff] [review]
Fix failure code in CreateCompositor
Comment 4 Ed Morley [:emorley] 2012-02-02 08:08:12 PST
https://hg.mozilla.org/mozilla-central/rev/0af1cb4ae8f3

Note You need to log in before you can comment on or make changes to this bug.