Last Comment Bug 723157 - Call forgetSkippable more often
: Call forgetSkippable more often
Status: RESOLVED FIXED
[qa-]
:
Product: Core
Classification: Components
Component: DOM (show other bugs)
: 12 Branch
: All All
: -- normal (vote)
: mozilla12
Assigned To: Olli Pettay [:smaug]
:
: Andrew Overholt [:overholt]
Mentors:
Depends on:
Blocks: 705582
  Show dependency treegraph
 
Reported: 2012-02-01 09:30 PST by Olli Pettay [:smaug]
Modified: 2012-03-29 12:45 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
fixed
fixed


Attachments
patch (1.47 KB, patch)
2012-02-01 09:30 PST, Olli Pettay [:smaug]
continuation: review+
akeybl: approval‑mozilla‑aurora+
Details | Diff | Splinter Review

Description Olli Pettay [:smaug] 2012-02-01 09:30:40 PST
Created attachment 593488 [details] [diff] [review]
patch
Comment 1 Andrew McCreight [:mccr8] 2012-02-01 09:34:24 PST
Comment on attachment 593488 [details] [diff] [review]
patch

Review of attachment 593488 [details] [diff] [review]:
-----------------------------------------------------------------

Great, thanks!
Comment 2 Olli Pettay [:smaug] 2012-02-01 10:14:33 PST
https://hg.mozilla.org/mozilla-central/rev/dfd3dd3f90f7
Comment 3 Olli Pettay [:smaug] 2012-02-01 10:32:24 PST
Comment on attachment 593488 [details] [diff] [review]
patch

[Approval Request Comment]
Regression caused by (bug #): N/A
User impact if declined: possibly longer CC times than needed
Testing completed (on m-c, etc.): landed on m-c
Risk to taking this patch (and alternatives if risky): this should be
very low risk patch
String changes made by this patch: N/A
Comment 4 Alex Keybl [:akeybl] 2012-02-02 07:23:23 PST
Comment on attachment 593488 [details] [diff] [review]
patch

[Triage Comment]
Low risk way to improve CC times. Approved for Aurora 12.

Note You need to log in before you can comment on or make changes to this bug.