Note: There are a few cases of duplicates in user autocompletion which are being worked on.

Tabs menu uses smoothScrollToPosition(), which doesn't exist in eclair

RESOLVED FIXED in Firefox 11

Status

()

Firefox for Android
General
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: blassey, Assigned: blassey)

Tracking

unspecified
Firefox 13
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(firefox11 fixed, firefox12 fixed, firefox13 fixed)

Details

Attachments

(1 attachment)

Created attachment 593612 [details] [diff] [review]
patch
Attachment #593612 - Flags: review?(mark.finkle)
Attachment #593612 - Flags: review?(mark.finkle) → review+

Comment 1

6 years ago
https://hg.mozilla.org/mozilla-central/rev/cf7de01ea994
Assignee: nobody → blassey.bugs
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 13
Comment on attachment 593612 [details] [diff] [review]
patch

[Approval Request Comment]
Regression caused by (bug #): 
User impact if declined: 
crash when opening the tabstray on eclair
Testing completed (on m-c, etc.): 
Risk to taking this patch (and alternatives if risky):
String changes made by this patch:
Attachment #593612 - Flags: approval-mozilla-beta?
Attachment #593612 - Flags: approval-mozilla-aurora?

Comment 3

6 years ago
Comment on attachment 593612 [details] [diff] [review]
patch

[Triage Comment]
Mobile only - approved for Aurora 12 and Beta 11.
Attachment #593612 - Flags: approval-mozilla-beta?
Attachment #593612 - Flags: approval-mozilla-beta+
Attachment #593612 - Flags: approval-mozilla-aurora?
Attachment #593612 - Flags: approval-mozilla-aurora+

Comment 4

6 years ago
https://hg.mozilla.org/releases/mozilla-beta/rev/c05f11ccd1b3
status-firefox11: --- → fixed
https://hg.mozilla.org/releases/mozilla-aurora/rev/ed8a492bca0a
status-firefox12: --- → fixed
status-firefox13: --- → fixed
You need to log in before you can comment on or make changes to this bug.