Make setting most info on a cache entry not block on the rest of the cache

RESOLVED DUPLICATE of bug 723577

Status

()

Core
Networking: Cache
RESOLVED DUPLICATE of bug 723577
6 years ago
6 years ago

People

(Reporter: nwgh, Assigned: nwgh)

Tracking

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Similar to the read problem, we can also set a lot of info without needing to lock the entire cache
I'm going to roll these two bugs together, since it makes more sense for them to be in one patch.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 723577
You need to log in before you can comment on or make changes to this bug.