Last Comment Bug 723907 - reftest: intermittent "TimeoutError: command timed out: 7200 seconds elapsed" on shutdown
: reftest: intermittent "TimeoutError: command timed out: 7200 seconds elapsed"...
Status: RESOLVED FIXED
: intermittent-failure
Product: Core
Classification: Components
Component: DOM (show other bugs)
: Trunk
: x86 Windows Server 2003
: -- normal (vote)
: mozilla13
Assigned To: Jonathan Kew (:jfkthame)
:
Mentors:
Depends on:
Blocks: 438871 716014
  Show dependency treegraph
 
Reported: 2012-02-03 06:01 PST by Serge Gautherie (:sgautherie)
Modified: 2012-11-25 19:31 PST (History)
3 users (show)
bugzillamozillaorg_serge_20140323: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Serge Gautherie (:sgautherie) 2012-02-03 06:01:07 PST
https://tbpl.mozilla.org/php/getParsedLog.php?id=9047308&tree=Firefox
Rev3 WINNT 6.1 mozilla-central debug test reftest on 2012-02-02 15:38:39 PST for push c18523b51058
{
...
REFTEST INFO | runreftest.py | Running tests: end.
program finished with exit code 1
elapsedTime=7910.787000
TinderboxPrint: reftest<br/>7020/0/325
buildbot.slave.commands.TimeoutError: command timed out: 7200 seconds elapsed, attempting to kill
TinderboxPrint: reftest<br/><em class="testfail">timeout</em>
}
Comment 1 Jonathan Kew (:jfkthame) 2012-02-03 06:10:12 PST
I suspect this was triggered by 716014, which has just been backed out from inbound - we'll see if that helps.
Comment 3 Olli Pettay [:smaug] (high review load, please consider other reviewers) 2012-02-04 05:10:56 PST
I have no way to debug Windows issues atm.
Comment 4 Jonathan Kew (:jfkthame) 2012-02-04 05:17:44 PST
Bug 716014 was backed out by
https://hg.mozilla.org/integration/mozilla-inbound/rev/137e8fbde75a
https://hg.mozilla.org/mozilla-central/rev/137e8fbde75a

Since that landed, I don't see any more occurrences of this timeout; marking as fixed.

Note You need to log in before you can comment on or make changes to this bug.