overlapping text if setting Text Size to 150% in View Menu

VERIFIED DUPLICATE of bug 72181

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 72181
17 years ago
17 years ago

People

(Reporter: K Chayka, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
win32 build 2001031604 win98SE

On any page (this one for example): View|Text Size|150%

The page is not reflowed(?) so blocks of text and other elements on the page are
likely to overlap. A Reload is required to get the page repainted with adjusted
text sizes.

It's ugly.

Comment 1

17 years ago
Confirming on 2001031604 Win2k, changing component to Layout and updating
description from "pages skewed when text size changed" to "overlapping text if
setting Text Size to 150% in View Menu".
Assignee: asa → karnaze
Status: UNCONFIRMED → NEW
Component: Browser-General → Layout
Ever confirmed: true
QA Contact: doronr → petersen
Summary: pages skewed when text size changed → overlapping text if setting Text Size to 150% in View Menu
(Reporter)

Comment 2

17 years ago
BTW, it's not limited to the 150% setting, but happens with any change in the
text size, it's just more noticeable at 150% than at 120%. When it's decreased
instead of increased, like to 75%, look at the underlining of links on this
page. The underlines seem to be still scaled to 100%.
(Assignee)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 72181 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
vrfy dupe of Bug 72181 Tables do not reflow correctly on text resize
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.