AOL alerting users their Firefox 10 is out of date

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
6 years ago
3 years ago

People

(Reporter: gkoberger, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
AOL is pushing their version of Firefox 10 as being an "upgrade":

http://i.imgur.com/ksy0f.png

Comment 1

6 years ago
Including Jean-Yves as well. Dolske noted in email that we should let AOL know that they need to update the Firefox logo to the latest versions: 

http://www.mozilla.org/en-US/firefox/brand/identity/
http://www.mozilla.org/en-US/firefox/brand/downloads/
As they probably have a contract with us (regarded the AOL-branded Firefox), it would be more effective to go that way to reach them.

Anybody knows who is in charge of such contracts?
It looks that the site has been fixed. Gregory could you confirm?
(Reporter)

Comment 4

6 years ago
I can't reproduce either.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.