Closed Bug 724272 Opened 10 years ago Closed 10 years ago

Tab indicator is animating on rotation again

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(firefox13 verified)

VERIFIED FIXED
Firefox 13
Tracking Status
firefox13 --- verified

People

(Reporter: aaronmt, Assigned: sriram)

Details

(Keywords: regression)

Attachments

(1 file)

On rotation I am seeing the tab indicator animate when multiple tabs exist. Wasn't this fixed a while back?

--
Samsung Galaxy Nexus (Android 4.0.2)
Nightly (02/04)
Mozilla/5.0 (Android; Mobile; rv:12.0a1) Gecko/12.0a1 Firefox/12.0a1
This wasn't fixed ever ;)
I was waiting for Brian's patch to fix this. Since his patch has landed, I can fix this now.
Assignee: nobody → sriram
Attached patch PatchSplinter Review
This patch doesn't animate the Tabs button when BrowserToolbar is refreshed on rotation.
Attachment #594763 - Flags: review?(mark.finkle)
Attachment #594763 - Flags: review?(mark.finkle) → review+
https://hg.mozilla.org/mozilla-central/rev/fa2f03d29f0e
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 13
Verified fixed on:

Firefox 13.0a1 (2012-02-16)
20120216031231
http://hg.mozilla.org/mozilla-central/rev/a853f4017192

--
Device: Motorola Droid PRO
OS: Android 2.3.3
Status: RESOLVED → VERIFIED
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.