about:home should have autocomplete

RESOLVED DUPLICATE of bug 612453

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 612453
6 years ago
6 years ago

People

(Reporter: Vic, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
The Google Search bar in about:home does not have the autocomplete feature.

Meaning I have to type the whole query.

This causes many people to change their homepage to google.com instead.
(Reporter)

Comment 1

6 years ago
The Google search bar on the top right hand corner does give suggestions when you start typing.

So it shouldn't be too hard to implement autocomplete in about:home?

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 612453
You need to log in before you can comment on or make changes to this bug.