Close-Tab-Button disappears, if just one tab is opened.

RESOLVED DUPLICATE of bug 951618

Status

()

RESOLVED DUPLICATE of bug 951618
7 years ago
4 years ago

People

(Reporter: smileyfriends, Unassigned)

Tracking

13 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.6) Gecko/20100625 Firefox/10.0 (de) Anonymisiert durch AlMiSoft Browser-Anonymisierer 56281328
Build ID: 20120205031129

Steps to reproduce:

I started Firefox, one App Tab was opened (Facebook)


Actual results:

I opened a new Tab (no App Tab), the Close-Button for the Tab disappeared. After I had opened another Tab and closed it with a Left Click, the Close-Botton appeared.


Expected results:

The Close-Botton should be visible all the time.
(Reporter)

Updated

7 years ago
Component: Untriaged → Tabbed Browser
(Reporter)

Comment 1

7 years ago
I used Stylish to change the design of the Tabs.
Do you get this issue if you run Firefox in the Firefox safemode 
http://support.mozilla.com/en-US/kb/Safe+Mode
(Reporter)

Comment 3

7 years ago
In the safemode I didn't have the problem. 
I think, I made a mistake, writing my style for tabdesigning.

Updated

7 years ago
QA Contact: untriaged → tabbed.browser
This is intentional (bug 455990). To change this, you can set browser.tabs.closeWindowWithLastTab to false in about:config.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID

Updated

5 years ago
Duplicate of this bug: 919952

Updated

5 years ago
Duplicate of this bug: 951618

Updated

5 years ago
Duplicate of this bug: 919952

Updated

5 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 951618
You need to log in before you can comment on or make changes to this bug.