Video play overlay still visible whilst playing

RESOLVED DUPLICATE of bug 722258

Status

()

Core
Audio/Video
RESOLVED DUPLICATE of bug 722258
6 years ago
6 years ago

People

(Reporter: birtles, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Steps to reproduce:
1. Load a page with video: http://blog.mozilla.com/sumo/2012/02/06/what%E2%80%99s-up-with-sumo-%E2%80%93-feb-6/
2. Press the little play button in the bottom left corner (not the big one in the middle)

Expected results:
The big play button overlay disappears so you can watch the video.

Actual results:
The overlay remains, obscuring the video.

I'm seeing this in Aurora and a current trunk build.
(Reporter)

Comment 1

6 years ago
Created attachment 594906 [details]
Screenshot of the problem

In the screenshot the video is playing but the overlay is shown.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 722258
(Reporter)

Comment 3

6 years ago
I swear I searched for every combination of "video", "play", "icon" etc. to find dupes for this but nothing came up. I needed to add "overlay" to the search :)
You need to log in before you can comment on or make changes to this bug.