Change AoA signposts

RESOLVED FIXED in 2012Q2

Status

support.mozilla.org
Army of Awesome
P3
normal
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: Swarnava, Assigned: Swarnava)

Tracking

unspecified
2012Q2

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: u=user c=AoA p=1)

(Assignee)

Description

6 years ago
Currently all of link in AoA are as support.mozilla.org/en-us/kb..but we need to change all to support.mozilla.org/kb so that it will autometicaly redirect to the people which they use as default.
(Assignee)

Comment 1

6 years ago
Related discussion
https://support.mozilla.org/en-US/forums/contributors/708142

Updated

6 years ago
Whiteboard: u=user c=AoA s=2012.4 p=
We'll take new signposts and fix the urls for the old ones. This is a text change only.
Summary: Change all AoA signpost url for localization → Change AoA signposts
Whiteboard: u=user c=AoA s=2012.4 p= → u=user c=AoA s=2012.4 p=1

Updated

6 years ago
Priority: -- → P3
Assignee: nobody → a.topal

Updated

6 years ago
Duplicate of this bug: 726318
Whiteboard: u=user c=AoA s=2012.4 p=1 → u=user c=AoA s=2012.6 p=1
(Assignee)

Comment 4

6 years ago
Army of Awesome>Signpost>Welcome & Thanks> it should Tips & tricks instead of Tips & tricks
Sprint based milestone :-)
Target Milestone: --- → 2012.6
Whiteboard: u=user c=AoA s=2012.6 p=1 → u=user c=AoA p=1
Target Milestone: 2012.6 → 2012Q2
(Assignee)

Comment 6

5 years ago
Looks like i can manage them all
Assignee: a.topal → swarnavasengupta
(Assignee)

Comment 7

5 years ago
done!
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Assignee)

Updated

5 years ago
Target Milestone: 2012Q2 → 2012.12
(Assignee)

Updated

5 years ago
Target Milestone: 2012.12 → 2012Q2
You need to log in before you can comment on or make changes to this bug.