Last Comment Bug 724839 - Don't use :invalid in tests style but input:invalid
: Don't use :invalid in tests style but input:invalid
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla13
Assigned To: Mounir Lamouri (:mounir)
:
Mentors:
Depends on:
Blocks: 596515
  Show dependency treegraph
 
Reported: 2012-02-07 04:49 PST by Mounir Lamouri (:mounir)
Modified: 2012-02-07 15:06 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch v1 (1.90 KB, patch)
2012-02-07 04:49 PST, Mounir Lamouri (:mounir)
bugs: review+
mounir: checkin+
Details | Diff | Review

Description Mounir Lamouri (:mounir) 2012-02-07 04:49:53 PST
Created attachment 594997 [details] [diff] [review]
Patch v1

With bug 596515, using :invalid can break tests because form elements can be invalid.
Comment 1 Marco Bonardo [::mak] 2012-02-07 15:06:02 PST
https://hg.mozilla.org/mozilla-central/rev/098e081c16d9

Note You need to log in before you can comment on or make changes to this bug.