Can't move bookmarks in sidebar , only folder

VERIFIED DUPLICATE of bug 53497

Status

SeaMonkey
Bookmarks & History
P2
minor
VERIFIED DUPLICATE of bug 53497
18 years ago
14 years ago

People

(Reporter: Gilles Durys, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
mozilla0.9.1

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [br])

(Reporter)

Description

18 years ago
2001031904 trunk win98/linux

Select a bookmark in the sidebar and move it : nothing happens.
Select a folder in the sidebar and move it : it moves.

In the bookmark manage window, everything works ok.

Comment 1

17 years ago
Cc'ing vishy, who reported a similar bug recently.  Should fix for beta1; Ben, 
send to me if you're overloaded...
Keywords: nsbeta1
Whiteboard: [br]

Updated

17 years ago
Keywords: nsbeta1 → nsbeta1+
Priority: -- → P2
Target Milestone: --- → mozilla0.9.1
this is a dup of a bug that pink has on drag and drop not working inside 
IFRAMEs. The bookmark window also fails if you load it in the content area. I 
never receive a draggesture event. Try dragging the icons, you'll probably find 
that works. 

Comment 3

17 years ago
The bug Ben mentioned above assigned to pinkerton is bug 53497 "Can't
drag-rearrange separators in Bookmarks sidebar panel".

Also confirming that dragging the icon allows bookmarks to be moved in sidebar.

*** This bug has been marked as a duplicate of 53497 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
VERIFIED Dupe. while this bug was nsbeta1+'d by the Apps team it is in danger of being
triaged into obscurity by toolkit :-(
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.