Last Comment Bug 725126 - Fix 10.5 perma-orange when build created on 10.7 machines
: Fix 10.5 perma-orange when build created on 10.7 machines
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Mac OS X
: -- normal (vote)
: ---
Assigned To: Armen Zambrano [:armenzg] - Engineering productivity
:
Mentors:
Depends on: 721603
Blocks: 720377
  Show dependency treegraph
 
Reported: 2012-02-07 15:30 PST by Armen Zambrano [:armenzg] - Engineering productivity
Modified: 2012-03-01 09:46 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Armen Zambrano [:armenzg] - Engineering productivity 2012-02-07 15:30:54 PST
We tried in bug 720377 to run a 10.7 build on 10.5 machines and we got this orange:
http://people.mozilla.com/~armenzg/archive/bug720377.log#err0
Comment 1 Rafael Ávila de Espíndola (:espindola) (not reading bugmail) 2012-02-14 08:14:44 PST
I have not been able to reproduce this, but it looks like a case of us not spinning the loop is the places database (bug 721603). I will mark this one as depending on that and upload new builds once that bug is fixed.
Comment 2 Rafael Ávila de Espíndola (:espindola) (not reading bugmail) 2012-02-17 13:38:31 PST
Now that 721603 is fixed, I have uploaded new builds to

http://people.mozilla.org/~respindola/builds/new/

Armen, can you try them? Thanks.
Comment 3 Armen Zambrano [:armenzg] - Engineering productivity 2012-02-17 13:47:23 PST
Sure. Next week though.
Comment 4 Armen Zambrano [:armenzg] - Engineering productivity 2012-03-01 09:15:09 PST
We did the testing.
We can close this.

Note You need to log in before you can comment on or make changes to this bug.