Last Comment Bug 725223 - Add-on "URL Bar Cleaner" 0.2 (under review) causes immortal zombie compartments
: Add-on "URL Bar Cleaner" 0.2 (under review) causes immortal zombie compartments
Status: RESOLVED FIXED
[MemShrink:P3]
:
Product: Core
Classification: Components
Component: JavaScript Engine (show other bugs)
: Trunk
: All All
: -- normal (vote)
: ---
Assigned To: general
:
Mentors:
Depends on:
Blocks: LeakyAddons ZombieCompartments
  Show dependency treegraph
 
Reported: 2012-02-08 00:17 PST by Andreas Wagner [:TheOne]
Modified: 2012-02-15 19:33 PST (History)
5 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Andreas Wagner [:TheOne] 2012-02-08 00:17:30 PST
Add-on listing page: https://addons.mozilla.org/en-US/firefox/addon/url-bar-cleaner/
XPI: https://addons.mozilla.org/firefox/downloads/file/142403/url_bar_cleaner-0.2-fx.xpi

STR:
1) Install the add-on from the url above
2) Close all tabs and go to about:memory?verbose
3) Disable add-on, close the add-ons manager tab
4) Click <minimize memory usage>

The author has been informed about this bug.
Comment 1 Nils Maier [:nmaier] 2012-02-08 05:28:14 PST
SDK add-on...
Most likely a duplicate of bug 724433, bug 724404 or both.
Comment 2 Thomasy 2012-02-15 18:23:54 PST
It is fixed by bug 724433.

Note You need to log in before you can comment on or make changes to this bug.