gcc 4.7 build failures (missing headers)

RESOLVED FIXED in mozilla13

Status

()

Core
IPC
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Martin Stránský, Assigned: Martin Stránský)

Tracking

Trunk
mozilla13
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
Created attachment 595727 [details] [diff] [review]
patch

There are missing headers which causes build failures on gcc 4.7 It's similar to Bug 706724.

Benjamin, can you check it please?
Attachment #595727 - Flags: review?(benjamin)
Attachment #595727 - Flags: review?(benjamin) → review+
(Assignee)

Updated

5 years ago
Attachment #595727 - Flags: checkin?
(Assignee)

Updated

5 years ago
Keywords: checkin-needed

Updated

5 years ago
Assignee: nobody → stransky
http://hg.mozilla.org/integration/mozilla-inbound/rev/87a5ed480992
Keywords: checkin-needed
Target Milestone: --- → mozilla13

Updated

5 years ago
Attachment #595727 - Flags: checkin?

Comment 2

5 years ago
https://hg.mozilla.org/mozilla-central/rev/87a5ed480992
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Updated

5 years ago
Blocks: 736765

Updated

5 years ago
No longer blocks: 736765
Duplicate of this bug: 736765
You need to log in before you can comment on or make changes to this bug.