"XML Parsing Error: not well formed..." on gopher://directory listing

RESOLVED DUPLICATE of bug 525222

Status

()

Core
XML
RESOLVED DUPLICATE of bug 525222
6 years ago
6 years ago

People

(Reporter: Retroboro, Unassigned)

Tracking

Other Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9.2.26) Gecko/20120128 Firefox/3.6.26
Build ID: 20120128224517

Steps to reproduce:

I tried to go to Tools>Error Console to see what was wrong, and the gopher directory listing Error appeared at the top of the list. The intended URL was:
gopher://sdf.org/1/maps/l



Actual results:

I then went from 'All' to 'Errors' and the gopher directory listing Error report just disappeared!   


Expected results:

It should have isolated the gopher directory listing Error from the Warnings, and given me more info than appeared in the gopher window, which was:

XML Parsing Error: not well-formed
Location: gopher://sdf.org/1/maps/l
Line Number 360, Column 58:
 <td sortable-data="1[15-Nov-2007]    lihpt1 - beatles mehelp"><a class="dir" href="gopher://sdf.org/1/users/lihpt1/">
---------------------------------------------------------^
N.B:If viewed in monospaced text, the arrow points to the character between 'me' & 'help' which seems to be the problem. I'm using the British English version of .26 with the Irish Extended character set, which ought to be a match, so this shouldn't be a
cosmetic problem. I'm using MacOS 10.5.8.
This is fixed in Firefox 4 and later.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 525222
You need to log in before you can comment on or make changes to this bug.