If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Indeterminate html5 progress bar is rendered incorrectly on Windows

RESOLVED DUPLICATE of bug 642846

Status

()

Core
Widget: Win32
RESOLVED DUPLICATE of bug 642846
6 years ago
5 years ago

People

(Reporter: jimm, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 596156 [details]
progress comparison

See attached screen shots.
(Reporter)

Updated

6 years ago
Summary: Indeterminate progress bar on Windows is rendered incorrectly → Indeterminate html5 progress bar is rendered incorrectly on Windows
(Reporter)

Comment 1

6 years ago
Note the glow we are currently using isn't right, PP_MOVEOVERLAY is the pulse overlay graphic for standard progress bars, not the proper chunk rendering.
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 642846

Updated

5 years ago
No longer depends on: 726144

Updated

5 years ago
Blocks: 726144
You need to log in before you can comment on or make changes to this bug.