All Mozilla applications freeze when i send a long mail

VERIFIED DUPLICATE of bug 72489

Status

MailNews Core
Networking: SMTP
--
major
VERIFIED DUPLICATE of bug 72489
17 years ago
9 years ago

People

(Reporter: jenofontes, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; 0.8.1) Gecko/20010308
BuildID:    2001030804

If you send a mail with a attach, and that mail is long >1Mb, all applications
freeze as far as the mail is sent.

Reproducible: Always
Steps to Reproduce:
1.Send a mail of 1 Mb or more.
2.
3.

Actual Results:  I can't use the browser while the mail has been sending, then
all is ok, again.

Expected Results:  I would must can use the browser or whatever application,
while i send a mail

I think that it is a big problem, because neither mozilla nor Netscape 6, use
the multithread of S.O. (Linux,w2k,w98,etc)
see also bug 72489

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 72489 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified as dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.